OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EUROPE] [VPS2016/2018] Manager/API - Blocked operations
Incident Report for Bare Metal Cloud
Resolved
Start Time : 09/01/2022 08:30 UTC
End Time : 09/01/2022 12:00 UTC
Service impact : VPS
Posted Jan 09, 2022 - 12:16 UTC
Monitoring
Start time : 09/01/2022 08:3O UTC
Service impact : VPS
Ongoing actions : Monitoring

INFO : "Network issue has been resolved and we are gradually restarting all blocked operations in the backlog"
Posted Jan 09, 2022 - 11:42 UTC
Update
Here is the URL of the linked incident : https://network.status-ovhcloud.com/incidents/vhd03c1x7xdq
Posted Jan 09, 2022 - 10:52 UTC
Investigating
Start time : 09/01/2022 08:3O UTC
Service impact : VPS
Ongoing actions : Network team working to fix the incident as it is linked to other incident
Posted Jan 09, 2022 - 10:45 UTC
This incident affected: Virtual Private Servers || Global Infrastructure (ERI, GRA, SBG, LIM, WAW) and Virtual Private Servers || Operating System (ERI, GRA, SBG, LIM, WAW).