OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6361 — nas77.storage
Incident Report for Bare Metal Cloud
Resolved
The server freezed.

We're restarting it.

Update(s):

Date: 2012-02-11 19:15:43 UTC
The server is up.
Posted Feb 11, 2012 - 19:15 UTC