OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FRA1/LIM3][Network] - Network equipment version upgrade
Scheduled for Feb 6, 20:00 UTC  -  Feb 7, 00:00 UTC
Update
Operations on this maintenance are rescheduled on the following dates:

Start time : 06/02/2023 20:00 UTC
End time : 06/02/2023 23:59 UTC
Posted Feb 01, 2023 - 19:45 UTC
Scheduled
Start time : 01/02/2023 20:00 UTC
End time : 01/02/2023 23:59 UTC
Service impact : None
Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing a version upgrade on multiple network equipment.
Posted Jan 24, 2023 - 01:21 UTC
This scheduled maintenance affects: Dedicated Servers || Network (LIM).