OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4246 — ftpback9.ovh.net
Incident Report for Bare Metal Cloud
Resolved
The server does not respond properly.
We will intervene.

Update(s):

Date: 2010-07-20 13:51:01 UTC
The new infrastructure is available.

ftpback9.ovh.net is pointing on the new infrastructure, the DNS propagation is processing.

The old infrastructure's data remain available until the 30/09/2010 on oldftpback9.ovh.net (DNS propagation are processing).



Date: 2010-07-20 13:48:47 UTC
Writings are very slow.
Some customers are getting the following message thereafter stacking ftp connections:

421 I can't accept more than 2 connections as the same user

We are going to establish a new infrastructure to take the relay.


Date: 2010-07-15 15:27:13 UTC
We will reinstate the writing on the server.

Date: 2010-07-08 14:45:48 UTC
We have put the server in a read only mode in order to accelerate the resynchronisation.

Date: 2010-06-01 15:57:15 UTC
5 drives are unavailable, the reconstruction will take several days.

c1t23d0 UNAVAIL 0 0 0 cannot open
c1t24d0 UNAVAIL 0 0 0 cannot open
c1t58d0 UNAVAIL 0 0 0 cannot open
c1t87d0 UNAVAIL 0 0 0 cannot open
c1t90d0 UNAVAIL 0 0 0 cannot open

The service is available but in a degraded mode.
Posted Jun 01, 2010 - 15:54 UTC