OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CloudLB] Delivery instability on new Loadbalancers
Incident Report for Bare Metal Cloud
Resolved
We see some instability in Loadbalancer delivery.
We are investigating.

Update(s):

Date: 2021-09-09 13:12:28 UTC
Issue fixed, some precautions will be taken

Date: 2021-09-09 10:36:09 UTC
Fix works on SBG, we will fix other regions

Date: 2021-09-09 10:09:35 UTC
Issue is identified, we will test a patch on SBG
Posted Sep 09, 2021 - 09:34 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).