Start time : 06/11/2024 10:07 UTC End time : 06/11/2024 10:58 UTC Root cause : Electrical disjunction We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Nov 06, 2024 - 11:46 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 10:49 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 10:42 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 10:39 UTC
Investigating
An incident is in progress on our Bare Metal offer. It has temporarily affected the "Availability/Functionality/Latency".
We are actively working to resolve this problem.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Here is detail for this incident :
Start time : 06/11/2024 10:07 UTC Service impact : A significant number of VPS Instances in the rack G122A11 are unreachable. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Nov 06, 2024 - 10:24 UTC
This incident affected: Virtual Private Servers || Global Infrastructure (GRA).