OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Vrack Network] -R700B14
Incident Report for Bare Metal Cloud
Resolved
Start Time : 07/01/2022 13:00 UTC
End Time : 07/01/2022 13:45 UTC
Service impact : Task deployment that was blocked that caused the incident.
Root cause : Network issue with rbx7-rtvrackxbu6b-a72
Posted Jan 07, 2022 - 14:25 UTC
Investigating
Start time : 07/01/2022 13:00 UTC
Service impact : Task deployment that was blocked that caused the incident.
Ongoing actions : Reload rbx7-rtvrackxbu6b-a72
Posted Jan 07, 2022 - 13:59 UTC
This incident affected: Dedicated Servers || Network (RBX) and Dedicated Servers || Global Infrastructure (RBX).