OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][DedicatedServer] - Deliveries and vRack tasks
Incident Report for Bare Metal Cloud
Resolved
Start time : 22/06/2022 14:15 UTC
End time : 22/06/2022 16:34 UTC
Service impact : Some clients might had seen deliveries blocked or vRack tasks not working.
Our technical teams resolved the issue. Deliveries and vRacks are working as prior the incident.
Posted Jun 22, 2022 - 16:40 UTC
Update
Following our technical teams' feedback, here is some complementary information :
Some client might see deliveries blocked or vRack tasks not working.
Our technical teams are hands on the issue. We will post update as the situation progress.
Posted Jun 22, 2022 - 16:14 UTC
Investigating
Start time : 22/06/2022 14:15 UTC
Service impact : API slowness might be observed on HCI / Scale / HGR servers ranges.
Ongoing actions : Investigating
Our technical teams are already working on resolving the issue. We will post update as significant progress is made.
Posted Jun 22, 2022 - 15:24 UTC
This incident affected: Dedicated Servers || Network (RBX).