OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Dedicated Servers] - Rack 17D01
Incident Report for Bare Metal Cloud
Resolved
Start time : 12/05/2024 18:27 UTC
End time : 12/05/2024 19:12 UTC
Root cause : Electrical disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 12, 2024 - 19:17 UTC
Investigating
Start time : 12/05/2024 18:27 UTC
Service impact : A significant number of servers in the rack 17D01 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted May 12, 2024 - 18:36 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).