OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12838 — ftpback-rbx3-345
Incident Report for Bare Metal Cloud
Resolved
Service is unavailable. We will intervene.

Update(s):

Date: 2015-03-16 12:56:35 UTC
Service restored.
Posted Mar 16, 2015 - 09:43 UTC