OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Network] - Network equipment operation
Scheduled for Oct 8, 07:00 - 10:00 UTC
Update
The maintenance has been postponed.
Here is the new schedule :
Start time : 08/10/2022 07:00 UTC
End time : 08/10/2022 10:00 UTC
Posted Sep 20, 2022 - 15:34 UTC
Scheduled
Start time : 27/09/2022 07:00 UTC
End time : 27/09/2022 10:00 UTC
Service impact : Loss of all services behind the concerned devices for 30 minutes each one.
Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on some network equipment.
Posted Sep 14, 2022 - 19:23 UTC
This scheduled maintenance affects: Dedicated Servers || Network (BHS).