OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS6 - host356233
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 16:00 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

bhs7-pciz3host1-a70

Affected racks

B704A02

Affected hosts

host356233

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps-0e8a6d51
vps-1c299392
vps-1e15470b
vps-3a76061c
vps-4a7c8735
vps-4f5984f2
vps-4fd604f3
vps-5d087595
vps-6ea4647b
vps-6f6f1295
vps-6f8c1046
vps-7d44caae
vps-9f400a3a
vps-15da184b
vps-21d56819
vps-68cf8cbe
vps-80baf393
vps-678a190a
vps-716d6e23
vps-906be952
vps-919f55d3
vps-946e9f4b
vps-14938d33
vps-a06cf26d
vps-ab6eae1f
vps-ab6254fd
vps-ac4cafed
vps-c17fd17f
vps-ccac7baf
vps-e5ba124a
vps-e890dc89
vps-ec658f68
vps-ee556f40
vps-eecc0325
vps-f36f8197
vps-f930c19e
vps-fa2b5f02
vps-fd654562
vps-fe08a800
Posted Nov 13, 2023 - 15:44 UTC