Start time : 11/11/2023 01:13 UTC End time : 11/11/2023 01:35 UTC Root cause : Electrical issue Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 11, 2023 - 01:36 UTC
Investigating
Start time : 11/11/2023 01:13 UTC Service impact : Some servers in the rack G106A11 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Nov 11, 2023 - 01:26 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).