The scheduled maintenance has been completed. All services are operational. There has been no impact since 27/12/2024 09:30 UTC.
Posted Dec 27, 2024 - 10:35 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Dec 25, 2024 - 00:07 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2024 - 09:51 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our cooling infrastructure.
Start time : 16/12/2024 09:30 UTC End time : 27/12/2024 09:30 UTC Service impact : None Service improvement : Following our continuous improvement policy, we will replace the cooling system in the rack S345B08.
Thank you for your understanding.
Posted Dec 16, 2024 - 09:50 UTC
This scheduled maintenance affected: Dedicated Servers || Global Infrastructure (SBG).