Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2023 - 10:00 UTC
Scheduled
Start time : 14/11/2023 10:00 UTC End time : 14/11/2023 10:59 UTC Service impact : This maintenance affect reboots to disk or in rescue mode for servers running very old hardware. Service improvement : As part of our continuous improvement policy of our servers, we will be changing the boot firmware of legacy boot servers in RBX3 from SYSLINUX to iPXE.
Posted Nov 08, 2023 - 01:21 UTC
This scheduled maintenance affected: Dedicated Servers || Network (RBX).