We would like to inform you that the incident on rack E102E06 has now been resolved.
Here is detail for this incident : Start time : 26/03/2025 08:18 UTC End time : 26/03/2025 09:49 UTC Root Cause : This incident was caused by a maintenance.
We thank you for your understanding and patience throughout this incident.
Posted Mar 26, 2025 - 10:23 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on the specific rack E102E06.
Here are some supplementary details : Start time : 26/03/2025 08:18 UTC Impacted Service(s) : Some servers are temporarily unavailable Root Cause : This incident is caused by a maintenance. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 26, 2025 - 09:02 UTC
Investigating
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the rack E102E06.
Here is detail for this incident : Start time : 26/03/2025 08:18 UTC Impacted Service(s) : All servers are temporarily unavailable Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 26, 2025 - 08:22 UTC
This incident affected: Dedicated Servers || Global Infrastructure (ERI).