OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Dedicated Servers] - Rack GRA0313A02C
Incident Report for Bare Metal Cloud
Resolved
Start time : 27/11/2024 14:10 UTC
End time : 27/11/2024 16:54 UTC
Root cause : The incident was caused by a malfunction in the cooling system.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 27, 2024 - 17:13 UTC
Identified
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

The incident was caused by a malfunction in the cooling system. We are pleased to inform you that the majority of the affected servers are now operational.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Nov 27, 2024 - 14:46 UTC
Investigating
An incident is in progress on our Bare Metal offer. It temporarily affects the availability of servers
Here is detail for this incident :

Start time : 27/11/2024 14:10 UTC
Service impact : All servers in the rack GRA0313A02C are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.

Our teams are fully mobilized and actively working to resolve this problem.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 27, 2024 - 14:28 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).