OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Rbx3]Dedicated Server] - 46E17 / 46E18 / 46E19
Incident Report for Bare Metal Cloud
Resolved
Start time : 01/08/2022 06:07 UTC
Start time : 01/08/2022 10:39 UTC
Service status: All servers are operational again. Services are working as they should be.
Root cause :An electrical circuit breaker caused this malfunction.
Posted Aug 01, 2022 - 10:46 UTC
Update
98% of servers are operational again.
Posted Aug 01, 2022 - 10:34 UTC
Investigating
Start time : 01/08/2022 06:07UTC
Service impact : Some servers are unreachable.
Ongoing actions : Our technicians are currently working on in order to fix it
Posted Aug 01, 2022 - 06:30 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).