OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - G263B04
Incident Report for Bare Metal Cloud
Resolved
Start Time : 24/09/2022 13:17 UTC
End Time : 24/09/2022 14:13 UTC
Root cause : Our technical teams resolved the issue.
All servers in the impacted rack are baack to operational.
Posted Sep 24, 2022 - 14:25 UTC
Identified
Start time : 24/09/2022 13:17 UTC
Service impact : Almost all servers are operational, our teams are working on the remaining servers.
Root cause : An electrical issue was at the origin of this incident.
Ongoing actions : A correction on the remaining servers is in progress by our teams.
Posted Sep 24, 2022 - 14:00 UTC
Investigating
Start time : 24/09/2022 13:17 UTC
Service impact : Some servers are currently unreachable
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Sep 24, 2022 - 13:34 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).