We would like to inform you that the incident on rack RBX1003C01B has now been resolved.
Here is detail for this incident : Start time : 06/02/2025 00:05 UTC End time : 06/02/2025 00:17 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Feb 06, 2025 - 00:36 UTC
Identified
We are currently experiencing an incident affecting our Bare Metal Cloud offering, which is causing temporary availability issues in the RBX1003C01B.
Here is detail for this incident : Start time : 06/02/2025 00:05 UTC Service impact : All servers in the rack RBX1003C01B are no longer responding Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 06, 2025 - 00:21 UTC
This incident affected: Dedicated Servers || Network (RBX).