Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2024 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our dedicated servers offer.
Start time : 09/09/2024 22:00 UTC End time : 10/09/2024 04:00 UTC Service impact : Servers will be unavailable during the maintenance for 5 minutes each. Service improvement : As part of our continuous improvement policy of our infrastructure, we will be migrating some servers from racks 50C12 and 50C13 to rack 50C14. We will also change the placement of some servers in rack 50C14.
Thank you for your understanding.
Posted Aug 29, 2024 - 22:34 UTC
This scheduled maintenance affected: Dedicated Servers || Global Infrastructure (RBX).