OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS4][Dedicated Servers] - Rack T04B28 / T04B29 / T04B30

Incident Report for Bare Metal Cloud

Resolved

Start time : 19/09/2023 12:46 UTC
End time : 19/09/2023 14:21 UTC
Root cause : Incident due to this maintenance https://network.status-ovhcloud.com/incidents/xfkkvbn975d3
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 19, 2023 - 14:25 UTC

Update

Servers in they racks : T04B28 / T04B30 are reacheable since 12:53 UTC
Posted Sep 19, 2023 - 13:21 UTC

Identified

Start time : 19/09/2023 12:46 UTC
Service impact : Servers in they racks T04B28 / T04B29 / T04B30 are no longer responding.
Root cause : Incident due to this maintenance https://network.status-ovhcloud.com/incidents/xfkkvbn975d3
Ongoing actions : Our teams are working on this problem to get your services back to you as quickly as possible.
Update will be posted as significant progress is made.
Posted Sep 19, 2023 - 13:02 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).