OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - Rack 46C02 - 46C03 - 46C04
Incident Report for Bare Metal Cloud
Resolved
Start time : 31/05/2024 04:08 UTC
End time : 31/05/2024 08:04 UTC
Root cause : Electrical disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 31, 2024 - 08:06 UTC
Identified
Start time : 31/05/2024 04:08 UTC
Service impact :A significant number of servers in the rack 46C02 - 46C03 and 46C04 are no longer responding.
Root cause : Electrical disjunction
Ongoing actions : Our teams have found the cause and are working on resolving the issue.

Update will be posted as significant progress is made.
Posted May 31, 2024 - 05:24 UTC
Investigating
Start time : 31/05/2024 04:08 UTC
Service impact : A significant number of servers in the rack 46C02 - 46C03 and 46C04 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted May 31, 2024 - 04:26 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).