We would like to inform you that the incident our Virtual Private Servers offer has now been resolved.
Here are details for this incident: Start time : 14/01/2025 15:30 UTC End time : 14/01/2025 15:45 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident
Posted Jan 14, 2025 - 16:24 UTC
Identified
An incident is in progress on our Virtual Private Servers offer which is causing unavailability of some hosts in the specified rack.
Here are some supplementary details : Start time : 14/01/2025 15:30 UTC Impacted Service(s) : Some hosts in the racks G212A11 are no longer responding. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 14, 2025 - 16:07 UTC
This incident affected: Virtual Private Servers || Network (GRA).