Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2024 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Bare Metal offer.
Start time : 21/08/2024 22:00 UTC End time : 22/08/2024 01:00 UTC Service impact : Vrack network will be temporarily unavailable for servers in racks S2-5X-01-11B - S2-5X-02-11B. Service improvement : Following our continuous improvement policy of our network infrastructure, we will be doing a maintenance on multiple network equipment
Thank you for your understanding.
Posted Aug 06, 2024 - 21:11 UTC
This scheduled maintenance affected: Dedicated Servers || Network (SYD).