OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG5][Dedicated Servers] - Rack SBG0504A08B
Incident Report for Bare Metal Cloud
Resolved
Start time : 15/04/2024 00:39 UTC
End time : 15/04/2024 01:21 UTC
Root cause : Network equipement malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 15, 2024 - 01:22 UTC
Investigating
Start time : 15/04/2024 00:39 UTC
Service impact : Vrack network are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Apr 15, 2024 - 00:43 UTC
This incident affected: Dedicated Servers || Network (SBG).