OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CCH01][Dedicated Servers] - Rack CCH0101E01A
Incident Report for Bare Metal Cloud
Resolved
Start time : 25/07/2024 16:05 UTC
End time : 25/07/2024 16:20 UTC
Root cause : This incident was due to network equipment issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 25, 2024 - 16:23 UTC
Investigating
Start time : 25/07/2024 16:05 UTC
Service impact : Public and private network without LACP are temporarily unavailable in rack Rack CCH0101E01A.
No impact if LACP configured.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Jul 25, 2024 - 16:13 UTC
This incident affected: Dedicated Servers || Network (CCH01).