OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Servers] - S332B04
Incident Report for Bare Metal Cloud
Resolved
Start Time : 21/01/2023 04:50 UTC
End Time : 21/01/2023 06:00 UTC
Root cause : Incident caused by an issue on a hardware equipment due to a cooling system problem.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 21, 2023 - 06:45 UTC
Identified
Start time : 21/01/2023 04:50 UTC
Service impact : Public network in room S332B04 is currently unreachable.
Root cause : Incident caused by an issue on a hardware equipment due to a cooling system problem.
Ongoing actions : A replacement of the affected equipment is ongoing.
Posted Jan 21, 2023 - 05:31 UTC
This incident affected: Dedicated Servers || Network (SBG).