OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 73B43
Incident Report for Bare Metal Cloud
Resolved
There is an electrical issue on rack 73B43.
A technician is onsite to fix the issue.

Update(s):

Date: 2017-01-07 03:44:04 UTC
Done.

Date: 2017-01-07 03:41:58 UTC
All the machines are back up.

Date: 2017-01-07 03:03:35 UTC
The technician found the root cause and fixed it.
Posted Jan 07, 2017 - 02:54 UTC