OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][vRack Network] - vRack Network degradation
Incident Report for Bare Metal Cloud
Resolved
Start time : 21/09/2022 05:50 UTC
End time : 21/09/2022 10:00 UTC
Our technical teams resolved the issue. Impacted services are now operational.
Posted Sep 21, 2022 - 12:20 UTC
Monitoring
Start time : 21/09/2022 05:50 UTC
Service impact : All the tasks of adding and removing servers from vRack networks are processed.
We no longer observe any latency in the execution of tasks
Ongoing actions : Our teams are keeping the situation under observation for the next two hours
Posted Sep 21, 2022 - 10:13 UTC
Investigating
Start time : 21/09/2022 05:50 UTC
Service impact : We are experiencing difficulties with the vRack network in the RBX8 datacenter. Adding or removing bare metal servers on vRack may experience latency
Ongoing actions : Our teams investigate to determine the origin of these disturbances
Posted Sep 21, 2022 - 09:08 UTC
This incident affected: Dedicated Servers || Network (RBX).