We would like to inform you that the incident on the rack RBX1003B04A has now been resolved.
Here is detail for this incident : Start time : 10/03/2025 14:54 UTC End time : 10/03/2025 16:14 UTC Root Cause : This incident was caused by a malfunction on a hardware..
We thank you for your understanding and patience throughout this incident.
Posted Mar 10, 2025 - 16:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Start time : 10/03/2025 14:54 UTC Impacted Service : Some servers in rack RBX1003B04A are currently unavailable. Customers Impact : Customers are unable to use their servers located in rack RBX1003B04A
Posted Mar 10, 2025 - 15:59 UTC
Identified
We have determined the origin of the incident affecting our Bare Metal Cloud offer on the rack RBX1003B04A in RBX10 . Here are some supplementary details : Start time : 10/03/2025 14:54 UTC Impacted Service : Some servers in rack RBX1003B04A are currently unavailable. Customers Impact : Customers are unable to use their servers located in rack RBX1003B04A . Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 10, 2025 - 15:28 UTC
Update
We have determined the origin of the incident affecting our Bare Metal Cloud offer on the rack RBX1003B04A in RBX10 . Here are some supplementary details : Start time : 10/03/2025 14:54 UTC Impacted Service : Some servers in rack RBX1003B04A are currently unavailable. Customers Impact : Customers are unable to use their servers located in rack RBX1003B04A . Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 10, 2025 - 15:26 UTC
Investigating
We are currently experiencing an event affecting our Bare Metal Cloud offer on RBX10 for the rack RBX1003B04A . Start time : 10/03/2025 14:54 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding
Posted Mar 10, 2025 - 15:18 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).