OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS5][Dedicated Servers] - Multiple racks incident
Incident Report for Bare Metal Cloud
Resolved
Start time : 09/07/2024 04:43 UTC
End time : 09/07/2024 14:50 UTC
Root cause : Incident due to electrical equipment malfunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 09, 2024 - 14:52 UTC
Update
These racks T05A09, T05B11, T05B39, T05D26, T05D29, T05C03, T05G29 were also impacted during operations on this Maintenance link
Posted Jul 09, 2024 - 14:37 UTC
Identified
Some servers in the following racks: T05D35, T05C12 and T05D27 are unavailable due to ongoing Maitenance link operations
Posted Jul 09, 2024 - 13:18 UTC
Update
Our team needs to carry out curative maintenance on our electrical infrastructure.
This maintenance may cause some downtime on several racks.
You can follow the maintenance update here : Maintenance link
Posted Jul 09, 2024 - 11:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2024 - 11:08 UTC
Monitoring
Start time : 09/07/2024 04:43 UTC
Service impact : All servers are up, but our team is still working on the issue.
Root cause : Electrical equipment malfunction
Ongoing actions : Monitoring
Posted Jul 09, 2024 - 07:03 UTC
Identified
Start time : 09/07/2024 04:43 UTC
Service impact : A significant number of servers in the racks T05D35 - T05C30 - T05C12 - T05D27 are no longer responding.
Root cause : Electrical equipment malfunction
Ongoing actions : Our team is working to resolve the issue
Posted Jul 09, 2024 - 06:48 UTC
Investigating
Start time : 09/07/2024 04:43 UTC
Service impact : A significant number of servers in the rack T05D35 - T05C30 - T05C12 - T05D27 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Jul 09, 2024 - 04:48 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).