OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS8][Dedicated Servers] - Rack BHS0812A05B
Incident Report for Bare Metal Cloud
Resolved
Start Time : 05/12/2024 05:34 UTC
End Time : 05/12/2024 08:38 UTC
Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal.
Root cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident
Posted Dec 05, 2024 - 09:56 UTC
Update
Our technical teams are currently replacing the affected network equipment.
An update will be provided as soon as significant progress has been made.
Posted Dec 05, 2024 - 07:08 UTC
Identified
An incident is in progress on our Baremetal offer. It temporarily affects service availability.

Here is detail for this incident :

Start time : 05/12/2024 05:34 UTC
Service impact : All of servers in the rack BHS0812A05B are no longer responding.
Root cause : This incident is due to a cooling system issue.

We thank you for your understanding
Posted Dec 05, 2024 - 06:23 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).