OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - G114A17
Incident Report for Bare Metal Cloud
Resolved
Start Time : 14/06/2022 13:37 UTC
End Time : 14/06/2022 13:55 UTC
Root cause : Incident due to a tripped circuit breaker.
Posted Jun 14, 2022 - 14:02 UTC
Investigating
Start time : 14/06/2022 13:37 UTC
Service impact : 14 servers are not reachable on rack G114A17.
Ongoing actions : Our teams are currently identifying the cause of this unavailability.
Posted Jun 14, 2022 - 13:51 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).