OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Hard reboot 23C01
Incident Report for Bare Metal Cloud
Resolved
We have a dysfunction on reboot system in rack 23C01, we will intervene Wednesday 9 November at 6.00AM for replacement.

Summary : Default on the remote reboot system
Actions : Replacement of the reboot system
Starting : Wednesday November 9th at 06:00 AM
Impact : Downtime on the servers while the system is replaced
Estimated recovery time : 1h

Update(s):

Date: 2016-11-09 06:39:23 UTC
resolved
Posted Nov 02, 2016 - 14:08 UTC