OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][Dedicated Servers] - Delivery incident notification
Incident Report for Bare Metal Cloud
Resolved
Start Time : 03/08/2022 00:30 UTC
End Time : 03/08/2022 04:50 UTC
Comment : A fix has been put in place by the technical teams and the services are back in operation, backlog will be caught up. We apologise for any inconvenience caused.
Posted Aug 03, 2022 - 05:17 UTC
Update
Update : Our teams are still identifying the cause of the incident.
Service impact : The renewal and delivery of new servers is impacted as well as the billing.
Posted Aug 03, 2022 - 05:00 UTC
Investigating
Start time : 03/08/2022 00:30 UTC
Service impact : The delivery of new servers in Canada is unavailable.
Ongoing actions : Our teams are currently identifying the cause of this unavailability. We will get back to you as soon as possible with further information.
Posted Aug 03, 2022 - 01:55 UTC
This incident affected: Dedicated Servers || Delivery (Zone Canada).