OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX4][Dedicated Servers] - Rack 55A15

Incident Report for Bare Metal Cloud

Resolved

Start time : 05/12/2023 22:42 UTC
End time : 06/12/2023 04:35 UTC
Root cause : Disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 06, 2023 - 04:37 UTC

Update

The affected equipment has been replaced, and the servers are gradually being restored.
Update will be made when significant progress is made.
Posted Dec 06, 2023 - 02:25 UTC

Identified

Start time : 05/12/2023 22:42 UTC
Service impact : Servers in the rack 55A15 are no longer responding.
Root cause : Disjunction.
Ongoing actions : Our teams are working on a fix.
Update will be posted as significant progress is made.
Posted Dec 06, 2023 - 00:18 UTC

Investigating

Start time : 05/12/2023 22:42 UTC
Service impact : Servers in the rack 55A15 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Dec 05, 2023 - 22:58 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).