The scheduled maintenance has been completed. All services are operational.
Posted Feb 03, 2025 - 13:32 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
This may temporarily affect Availability.
Start time : 03/02/2025 10:00 UTC End time : 03/02/2025 10:30 UTC Service impact : Public network on rack SBG0505A07A will be unavailable during the maintenance. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Jan 28, 2025 - 20:19 UTC
This scheduled maintenance affected: Dedicated Servers || Network (SBG).