OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - Racks G101B09/G101B01
Incident Report for Bare Metal Cloud
Resolved
Start Time : 08/12/2024 03:19 UTC
End Time : 08/12/2024 17:26 UTC
Service impact :We would like to inform you that the incident have been resolved and the situation is back to normal.
Root cause : Electrical issue

We thank you for your understanding and patience throughout this incident
Posted Dec 08, 2024 - 17:27 UTC
Update
Most of servers are operational again in G101B09, our team is still working on the last remaining servers.
Start time : 08/12/2024 03:19 UTC
Service impact : All servers in rack G101B09 and some in rack G101B01 are temporarily unavailable.
Posted Dec 08, 2024 - 13:35 UTC
Update
Most of servers are operational again in G101B09 .
Start time : 08/12/2024 03:19 UTC
Service impact : All servers in rack G101B09 and some in rack G101B01 are temporarily unavailable.
Posted Dec 08, 2024 - 09:01 UTC
Update
All servers are operational again in G101B01.
Start time : 08/12/2024 03:19 UTC
Service impact : All servers in rack G101B09 and some in rack G101B01 are temporarily unavailable.
Posted Dec 08, 2024 - 07:18 UTC
Update
Some servers are getting operational in G101B01.
Start time : 08/12/2024 03:19 UTC
Service impact : All servers in rack G101B09 and some in rack G101B01 are temporarily unavailable.
Posted Dec 08, 2024 - 07:14 UTC
Update
The situation is tending to return to a nominal state regarding G101B09.
Start time : 08/12/2024 03:19 UTC
Service impact : All servers in rack G101B09 and some in rack G101B01 are temporarily unavailable.
Posted Dec 08, 2024 - 06:46 UTC
Identified
Start time : 08/12/2024 03:19 UTC
Service impact : All servers in rack G101B09 and some in rack G101B01 are temporarily unavailable.
Root cause : Electrical issue
Ongoing actions : Our teams are currently working to solve the issue.
Update will be posted as significant progress is made.
Posted Dec 08, 2024 - 04:53 UTC
Investigating
An incident is in progress on our Bare Metal offer. It has temporarily affected the Availability.

Here is detail for this incident :

Start time : 08/12/2024 03:19 UTC
Service impact : Servers in rack G101B09 are temporarily unavailable.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 08, 2024 - 03:42 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).