OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][DedicatedServers] - Rack R820L01
Incident Report for Bare Metal Cloud
Resolved
Start time : 20/09/2022 12:45 UTC
End time : 20/09/2022 13:49 UTC
Our technical teams resolved the issue. All impacted servers are operational anew.
Posted Sep 20, 2022 - 13:52 UTC
Investigating
Start time : 20/09/2022 12:45 UTC
Service impact : Some servers are unreachable.
Ongoing actions : Investigating
Our technical teams are working on resolving the issue. Update will be post as significant progress is made.
Posted Sep 20, 2022 - 12:59 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).