Start Time : 12/05/2023 06:02 UTC End Time : 12/05/2023 07:30 UTC Service impact : vRack was temporarily unavailable for servers in racks 55B02, 55B03, 55B06, 55B09, 55B10, 55B11,55B12, 55C18, 55C19, 55C20, 55C21, 55C22, 55C23, 55C24 Root cause : Hardware issue Our technical teams resolved the issue. All impacted services are now operational.
Posted May 12, 2023 - 07:40 UTC
Investigating
Start time : 12/05/2023 06:02 UTC Service impact : vRack is temporarily unavailable for servers in racks 55B02, 55B03, 55B06, 55B09, 55B10, 55B11,55B12, 55C18, 55C19, 55C20, 55C21, 55C22, 55C23, 55C24 Ongoing actions : Investigating Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 12, 2023 - 06:58 UTC
This incident affected: Dedicated Servers || Network (RBX).