Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2024 - 09:00 UTC
Scheduled
Start time :05/03/2024 09:00 UTC End time : 05/03/2024 09:45 UTC Service impact : None Service improvement : As part of our continuous improvement policy about IPXE (open-source implementation of the Preboot eXecution Environment), the following API calls will be definitely removed: POST /me/ipxeScript PUT /me/ipxeScript/{name} Customers can still use that feature by using the "bootScript" key within the PUT /dedicated/server/{serviceName} API call: see documentation for more details.
Posted Feb 06, 2024 - 23:27 UTC
This scheduled maintenance affected: Dedicated Servers || Operating System (Zone Europe, Zone APAC, Zone Canada).