Start Time : 09/03/2023 17:51 UTC End Time : 09/03/2023 20:49 UTC Root cause : network equipment malfunction
Posted Mar 09, 2023 - 23:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2023 - 20:09 UTC
Identified
Start time : 09/03/2023 17:71 UTC Service impact : Some servers in the rack R808R26 are down. Root cause : network equipment malfunction Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Mar 09, 2023 - 18:05 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).