OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Dedicated Servers] - Rack 50C02
Incident Report for Bare Metal Cloud
Resolved
Start time : 25/07/2024 03:20 UTC
End time : 25/07/2024 04:02 UTC
Root cause : Network equipment issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 25, 2024 - 04:07 UTC
Investigating
Start time : 25/07/2024 03:20 UTC
Service impact : A significant number of servers in the rack 50C02 are no longer responding.
Root cause : Network equipment issue
Ongoing actions : Our teams is working to fix the issue.
Update will be posted as significant progress is made.
Posted Jul 25, 2024 - 03:24 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).