Start time : 13/04/2024 07:01 UTC End time : 13/04/2024 07:05 UTC This incident has been resolved.
Posted Apr 13, 2024 - 07:16 UTC
Investigating
Start time : 13/04/2024 07:01 UTC End time : 13/04/2024 07:05 UTC Service impact : Vrack network was unreachable on this rack. Root cause : It was due to a malfunction on a power supply. Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 13, 2024 - 07:16 UTC
This incident affected: Dedicated Servers || Network (GRA).