OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host412895
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Apr 30, 2022 - 09:52 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host412895.bhs2.cloud.ovh.net

Affected instances

184d256f-83a2-47e6-9419-c83e40695af4
b84a5352-dd5c-4cb2-85fe-1eed61671295
7fc08023-9bec-46c6-a0fc-51caed9d2bdf
761739c1-ec1e-4394-9984-6b6e16512805
922f1eb6-48e3-4fb2-bfc3-b6393e4d4281
a977bf12-29c0-444b-aeb5-e9fc2d50c3ab
48e052a6-2d4f-48cb-9dcc-d4eae9e7ec5a
318b90d5-a79b-4ade-a457-3d790e1e5602
c167ca4f-1740-4b4f-afb4-acdd1625eca0
90869d58-b959-49b1-a5df-40447754b3bc
1019b224-1493-4273-96dc-0531cae0678e
41b30878-eabb-459c-bdf3-f8727e43092d
101d2207-b7be-42cd-9205-feb8adcd092a
dff3c898-351f-4f1d-87f8-4531ee9953df
47b74017-56b2-47c9-98ad-8e9d970b41a4
07c148bf-8a78-4124-ac6d-940a98cc370e
37d12582-153d-4449-adf7-9293723fea51
deaa5c0f-3bb8-4cc2-98ad-2c08e089e937
c2441392-b3f2-4e9c-b9ab-9823c8a568c3
1ebe30c9-3608-4f83-9e95-8989fc95abe9
5eea09f4-74c8-4978-bea1-cb93b0fcd54f
6b73dcd5-c5fa-4651-a932-bec7fdb2df03
6f73ac5c-6085-46f9-b4a0-baef56a70574
b6e13ff2-edb0-4233-be4c-417228ecbc38
Posted Apr 30, 2022 - 09:43 UTC