OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW/DE][Virtual Private Servers] - Delivery
Incident Report for Bare Metal Cloud
Resolved
Start Time : 20/01/2023 05:30 UTC
End Time : 20/01/2023 15:00 UTC
Current Status : Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 20, 2023 - 13:29 UTC
Update
Workaround: The order of VPS in other DCs remain operational, customers may order VPS via those DCs
Our teams continue to work on this incident.
Posted Jan 20, 2023 - 09:22 UTC
Investigating
Start time : 20/01/2023 05:30 UTC
Service impact : Customers may not be able to order the vps on these regions.
These datacenters have been removed from order funnel during the incident
Ongoing actions : Our technical teams are investigating on the cause of this incident.
Update will be post as significant progress is made.
Posted Jan 20, 2023 - 08:02 UTC
This incident affected: Virtual Private Servers || Global Infrastructure (LIM, WAW).