OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - Racks 46E12 - 46E13
Incident Report for Bare Metal Cloud
Resolved
Start Time : 25/05/2023 11:30 UTC
End Time : 25/05/2023 18:46 UTC
Service impact : Some of the servers in racks 46E12 and 46E13 were unreachable.
Root cause : Incident due to a problem with the cooling system.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 25, 2023 - 18:53 UTC
Update
Ongoing actions : All servers in rack 46E13 are currently reachable.
Our teams are currently working on the impacted servers in rack 46E12.
Posted May 25, 2023 - 18:15 UTC
Identified
Root cause : Incident due to a problem with the cooling system.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 25, 2023 - 12:09 UTC
Investigating
Start time : 25/05/2023 11:30 UTC
Service impact : Some of the servers in racks 46E12 - 46E13 are currently unreachable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 25, 2023 - 11:59 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).