OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Dedicated Servers] - 23D04
Incident Report for Bare Metal Cloud
Resolved
Start Time : 21/05/2023 07:30 UTC
End Time : 21/05/2023 08:44 UTC
Root cause : Electrical issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 21, 2023 - 08:47 UTC
Identified
Start time : 21/05/2O23 07:30 UTC
Service impact : Some servers in this rack 23D04 are unreachable for the moment.
Root cause : Electrical issue.
Ongoing actions : Our technical teams are working on the issue.
Update will be post as significant progress is made.
Posted May 21, 2023 - 08:38 UTC
Investigating
Start time : 21/05/2O23 07:30 UTC
Service impact : Some servers in this rack 23D04 are unreachable for the moment.
Ongoing actions : Our technical teams are investigating on the issue.
Update will be post as significant progress is made.
Posted May 21, 2023 - 07:49 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).