Start time : 31/05/2023 08:29 UTC End time : 31/05/2023 15:57UTC Service status: The situation is back to normal, the service is running nominally.
Posted May 31, 2023 - 16:41 UTC
Identified
Start time : 31/05/2023 08:29 UTC Service impact : Some servers are currently unreachable. Root cause : Operations on this maintence are at otigin of this incident. Ongoing actions : Our technical teams are investiganting on the issue. Update will be post as significant progress is made.
Posted May 31, 2023 - 11:36 UTC
Investigating
Start time : 31/05/2023 08:29 UTC Service impact : Some servers are currently unreachable. Ongoing actions : Our technical teams are investiganting on the issue. Update will be post as significant progress is made.
Posted May 31, 2023 - 09:15 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).